User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

Quick Forum Search


Who's Online

Upcoming Rallies

Weekly Photo

 
Anza Borrego Indian Head Mtn: Sunset
 Views: 499
Posted by ChocoChock01
Mar 12, 2013
in This Week's Photo Winner

Checkout My Rig

 
1973 Starcraft Galaxy 8
 Views: 146
Posted by Dragon267
Sep 27, 2014
in Checkout My Rig

Recent Topics

Hello from northeast, Ohio by Bryan440
[Today at 05:36:23 PM]


Restoring my 1984 Coleman Columbia by wecamp
[Today at 05:33:55 PM]


Rear view camera by Nandy
[Today at 05:32:48 PM]


Mosquitos! Ugh! by MJinCP
[Today at 05:25:16 PM]


Is Furnace worth it? by kf4ocv
[Today at 05:21:43 PM]


Any tips on trouble shooting 1979 Jayco lift system by TheTribe
[Today at 05:16:36 PM]


Check your pups tire VALVE STEMS! by nancyanddan
[Today at 05:01:43 PM]


Older buddy heater, trust it? by davekkk
[Today at 04:58:18 PM]


89 Coleman Sequoia by kf4ocv
[Today at 04:54:36 PM]


Crock Pot Chocolate Cake by Genie2010
[Today at 04:52:38 PM]


2014 - Wisconsin Fall Rally by hotrodcamper
[Today at 04:51:37 PM]


85' starcraft galaxy 24 little box on frame ?? by Heartman_wa
[Today at 04:51:34 PM]

BedWedgies Brand new and made from high-quality cast aluminum, these are the solution to your broken plastic bed rail slider ends.
See fewer ads! Become a free PopUpPortal member. Click here to Register

Author Topic: 2011 Coleman Water Pump running, no water pressure  (Read 1361 times)

0 Members and 1 Guest are viewing this topic.

Offline brockeverly

  • Star Camper
  • ***
  • Posts: 364
    • AZ [AZ]
    • US [USA]
    • View Profile
    • Facebook
2011 Coleman Water Pump running, no water pressure
« on: October 17, 2011, 02:29:41 AM »
I have a 2011 Coleman Santa Fe Cp we just purchased in July. Unfortunately, there is no warranty as Coleman Trailers are no more. The water pump is running continuously but no water pressure. I checked the filter and it was full of small pieces of plastic, as was the hose going to it. It is not clogged. I pulled the filter side off and turned on the pump and did not feel any suction coming from it. I have never used the pump as I have always had a city connection so I just found the issue. Does this sound like a bad pump or am I missing something?
Nights Camped 2011 - 29 / 2012 - 29 / 2013 - 10

2007 Jayco 19H  - 2012 Toyota Tundra Crewmax 5.7L 4x4 - 4.5" lift on 35's

Offline ghacker

  • Eagle Camper
  • *****
  • Posts: 3,479
  • Gender: Male
    • IL [IL]
    • US [USA]
    • View Profile
Re: 2011 Coleman Water Pump running, no water pressure
« Reply #1 on: October 17, 2011, 03:53:41 AM »
Let me start by saying I haven't worked on a Shurflo pump in at least 20 yrs. and don't remember a thing about them. But I have worked on a number of larger pumps so I'm not totally clueless on how they work.

Here's what I'd do. Not sure you'd be able to feel suction for a Shurflo pump. It's meant to pump liquid, not air. I'd put the supply side hose back on and dip it in a small container of water to see if it'll prime. If so, the pump's not the problem and it's likely a kink or obstruction in the line. If it is the pump, I'd contact Shurflo. They have the warranty on the pump, not Coleman. I suspect what happened is that some plastic pieces in the line got into the pump and either tore up a seal or jammed the vanes.
'06 Bayside
'13 Ram 1500 Crew Cab

Offline ricknpeg1

  • Star Camper
  • ***
  • Posts: 736
  • Gender: Male
    • FL [FL]
    • US [USA]
    • View Profile
Re: 2011 Coleman Water Pump running, no water pressure
« Reply #2 on: October 17, 2011, 07:06:23 AM »
I would like to add that you must prime the pump by put water up to the impellers and then dip the hose in water.
Rick 05 Fleetwood Niagra,07 Chevy Tahoe

Offline marcham

  • Star Camper
  • ***
  • Posts: 494
  • Gender: Male
    • BC [BC]
    • CA [CAN]
    • View Profile
Re: 2011 Coleman Water Pump running, no water pressure
« Reply #3 on: November 14, 2011, 01:19:07 PM »
I checked the filter and it was full of small pieces of plastic, as was the hose going to it. It is not clogged.

So maybe the hose between the tank and the filter is clogged? Sounds like when the tank was tapped for the fittings, it wasn't flushed out.

Can you remove the pump and hook a short garden hose dipped in a bucket to it and see if that works?
2012 F-150 SCrew 4x4 5.0
2007 Fleetwood E2
Nights camped 2012: 28

Online teejaywhy

  • Eagle Camper
  • *****
  • Posts: 1,276
  • Gender: Male
    • AZ [AZ]
    • US [USA]
    • View Profile
Re: 2011 Coleman Water Pump running, no water pressure
« Reply #4 on: November 14, 2011, 02:21:23 PM »
I would like to add that you must prime the pump by put water up to the impellers and then dip the hose in water.

Most of the Shurflo RV pumps are "self-priming."
[PU] [PUT]
2005 Jayco Baja 10Z
"The Yost Outpost"

Offline ricknpeg1

  • Star Camper
  • ***
  • Posts: 736
  • Gender: Male
    • FL [FL]
    • US [USA]
    • View Profile
Re: 2011 Coleman Water Pump running, no water pressure
« Reply #5 on: November 14, 2011, 03:17:22 PM »
Just keep trying it your way.
Rick 05 Fleetwood Niagra,07 Chevy Tahoe

Offline marcham

  • Star Camper
  • ***
  • Posts: 494
  • Gender: Male
    • BC [BC]
    • CA [CAN]
    • View Profile
Re: 2011 Coleman Water Pump running, no water pressure
« Reply #6 on: November 14, 2011, 03:29:55 PM »
Just keep trying it your way.



"independent pumping chambers which allow the pump to self-prime and lift water up to 12 feet."

Source: http://www.shurflo.com/rv-products/rv-pumps/classic-series-water-pumps/shurflo-classic-pump/default.html

If your pump doesn't self-prime, you have an air leak. between the pump and the water tank inlet.
2012 F-150 SCrew 4x4 5.0
2007 Fleetwood E2
Nights camped 2012: 28

Offline brockeverly

  • Star Camper
  • ***
  • Posts: 364
    • AZ [AZ]
    • US [USA]
    • View Profile
    • Facebook
Re: 2011 Coleman Water Pump running, no water pressure
« Reply #7 on: January 04, 2012, 06:29:11 PM »
So I finally tackled this today, and no resolution. Here is what I have done.

1 - Removed the entire line from the tank to the pump and blew it with compressed air. More small pieces of plastic came out, it is now 100% open. I also looked for damage, there is none.

2 - Removed the elbow that connects the tank to the inlet hose and blew it out with compressed air. Nothing came out, it was free and clear.

3 - Took the pump off and removed 6 screws holding the pump head on to check the diaphragm. There was no noticeable damage, and no plastic or debris inside the pump.

4 - After hooking everything back up I turned on all faucets inside and outside and turned the pump on. The pump just ran nonstop as it has been with no water being pumped.

I am out of ideas and am ready to just smash this thing. I downloaded the manual from Shurflo and it is self priming and they state it can move water for up to twelve feet. The only thing left I can think to do is put the inlet hose into a bucket of water, but honestly I cannot see that doing anything but piss me off more.
Nights Camped 2011 - 29 / 2012 - 29 / 2013 - 10

2007 Jayco 19H  - 2012 Toyota Tundra Crewmax 5.7L 4x4 - 4.5" lift on 35's

Offline Unstable_Tripod

  • Eagle Camper
  • *****
  • Posts: 16,135
  • Gender: Male
    • WA [WA]
    • US [USA]
    • View Profile
Re: 2011 Coleman Water Pump running, no water pressure
« Reply #8 on: January 04, 2012, 06:41:04 PM »
OK, I gotta ask: Is there enough water in the fresh water tank to cover the pump inlet?
2011 RAM 1500 Laramie Quad Cab and 2009 TrailManor 2619

"Hook-ups are chains that bind you to uninteresting places."

Offline brockeverly

  • Star Camper
  • ***
  • Posts: 364
    • AZ [AZ]
    • US [USA]
    • View Profile
    • Facebook
Re: 2011 Coleman Water Pump running, no water pressure
« Reply #9 on: January 04, 2012, 06:47:11 PM »
Sure is, it is completely full.

So I just put the inlet hose straight into a gallon jug held above the pump and nothing. Poured water down the inlet hose and turned the pump on and still nothing.

FRUSTRATING!
Nights Camped 2011 - 29 / 2012 - 29 / 2013 - 10

2007 Jayco 19H  - 2012 Toyota Tundra Crewmax 5.7L 4x4 - 4.5" lift on 35's

Offline hvac1877

  • Wagon Master
  • Eagle Camper
  • *
  • Posts: 3,166
  • Gender: Male
    • VA [VA]
    • US [USA]
    • View Profile
    • Old Dominion Iron Chefs
Re: 2011 Coleman Water Pump running, no water pressure
« Reply #10 on: January 04, 2012, 06:56:34 PM »
i dont know about shuflow pumps i know in large pumps there can be a seal busted. What kind of plastic did you find? Is the pump moving the impeller?
Peter and Amy  '08 starcraft 2407 [PU]  
http://olddominionironchefs.com
"We DO it in black pots"

Offline brockeverly

  • Star Camper
  • ***
  • Posts: 364
    • AZ [AZ]
    • US [USA]
    • View Profile
    • Facebook
Re: 2011 Coleman Water Pump running, no water pressure
« Reply #11 on: January 04, 2012, 06:58:27 PM »
Looks to me like the plastic from inside the water tank, not the pumps plastic (all pump plastic is black, tank is clear). I am fairly certain that the pump is just shot, just makes no sense as the pump has been used once or twice at most.

I am not sure if the impeller is moving, but it sounds like it is.
Nights Camped 2011 - 29 / 2012 - 29 / 2013 - 10

2007 Jayco 19H  - 2012 Toyota Tundra Crewmax 5.7L 4x4 - 4.5" lift on 35's

Offline hvac1877

  • Wagon Master
  • Eagle Camper
  • *
  • Posts: 3,166
  • Gender: Male
    • VA [VA]
    • US [USA]
    • View Profile
    • Old Dominion Iron Chefs
Re: 2011 Coleman Water Pump running, no water pressure
« Reply #12 on: January 04, 2012, 07:04:05 PM »
also check for a metal screen inside the pump which could have stuff in it or does the pump have a check valve in it that maybe is stuck closed?
Peter and Amy  '08 starcraft 2407 [PU]  
http://olddominionironchefs.com
"We DO it in black pots"

Offline brockeverly

  • Star Camper
  • ***
  • Posts: 364
    • AZ [AZ]
    • US [USA]
    • View Profile
    • Facebook
Re: 2011 Coleman Water Pump running, no water pressure
« Reply #13 on: January 04, 2012, 07:05:17 PM »
There is a small filter that attaches to it with a screen over it. I have even attached directly to the pump from the gallon jug, nothing.
Nights Camped 2011 - 29 / 2012 - 29 / 2013 - 10

2007 Jayco 19H  - 2012 Toyota Tundra Crewmax 5.7L 4x4 - 4.5" lift on 35's

Offline bigdad

  • Wagon Master
  • Eagle Camper
  • *
  • Posts: 3,855
  • Gender: Male
    • KY [KY]
    • US [USA]
    • View Profile
Re: 2011 Coleman Water Pump running, no water pressure
« Reply #14 on: January 04, 2012, 07:15:56 PM »
I had this problem on my 05 coachmen i had i had replace the pump they cost about $90.00 dollars you might be-able to get just the head for the pump.
camping is life.
2004 Dodge Durango 4x4
2012 Light House FB21