Water lines won't pressurize on either city water or pump

Discussion in 'Plumbing Systems (The Fresh, The Blue, The Grey, &' started by Campingwith4kids, Jul 28, 2018.

  1. Campingwith4kids

    Campingwith4kids New Member

    10
    6
    May 27, 2018
    Hello Pop-up Portal-

    We just bought our first pop-up trailer, a new-to-us 2006 Jayco Series J 1007 model. We've had it popped up in the driveway for the last few weeks trying to sanitize and get all of the kinks worked out on weekends (and making sure it can stand the weather) before taking it on our first voyage later this week.

    My problem is that the water lines won't pressurize on either city water or pumping out of the fresh water tank. I've watched many videos, searched through many forum threads, and have tried many things (learning much in the process), but I'm still stuck with a water system that will not pressurize and actually work.

    Background: the former owner (owned it for just a few years) said they never used the water system when camping, but it's visibly apparent that quite a few aftermarket upgrades have been done to the camper, separate from the plumbing. The water lines appear to be in almost new condition and no visible leaks anywhere and I wouldn't be surprised if this system was restored prior to the former owner purchasing.

    The system: two water outlets--the sink and an outdoor shower. It has a 17-gallon fresh water tank, and a 6-gallon water heater (Atwood brand).

    Current status: I have filled both the fresh water and water heater tanks. I've checked all relevant valves in the system (supply from fresh water tank is open; low-point drain valves are closed). No apparent kinks in lines anywhere.

    When I try running from fresh water tank: I turn on the pump, it is audibly running and appears to be working as well -- for example, I used the diverter valve to pump a little bleach into the system, and this did work (albeit somewhat weak--it didn't suck on a second attempt to add more bleach in). So it's probably (?) not a bad pump. Yet, the pump will run for many minutes with the sink faucet open and nothing ever comes out.

    When I try running from city water: Again, leaving sink faucet open, nothing comes out even after 20 minutes of letting the water run (and nothing is visibly coming out of the system from under the carriage).

    I'm genuinely stumped, any thoughts or ideas welcome. Thank you!
     
  2. joet

    joet Well-Known Member

    3,367
    456
    Mar 16, 2011
    Elkins WV area
     
    Campingwith4kids likes this.
  3. theseus

    theseus Centerville, OH

    2,554
    268
    Feb 6, 2007
    Centerville, OH
    If the pump ran but never shut off, you have a leak somewhere. Check where the water lines pass through floor/walls. I had a small leak form there it had rubbed through. Also make sure the safety valve on the water heater is closed and all shower valves are closed.

    Another thought, it takes a while to fill the water heater. Until then nothing will come out of the faucets
     
    Campingwith4kids likes this.
  4. emoney

    emoney Well-Known Member

    773
    385
    Jul 7, 2018
    Look in the cabinet where the plumbing and LP gas line from stove go into. See if up near the city water connection on the inside there’s a red “shutoff valve”. If so, turn it. I just went through the entire plumbing on mine and it took me a few minutes to find this.
     
    Campingwith4kids likes this.
  5. Sneezer

    Sneezer Well-Known Member

    1,182
    321
    Aug 8, 2015
    DFW, TX
    I have a 1999 jayco . On mine all my calves are in the cabinet that houses the hot water heater and power converter under the sink . There is one pair of pull valves that allow you to drain the system, a 2nd pair that shuts off the city water to run off the tank and pump, and a single valve that allows you to fill the tank while connected. My manual was not entirely clear on how to use them so it was trial and error.

    The water heater should fill as soon as you hook up to water. If not there has to be a valve or blockage. On my last trip I discovered the hot water outside faucet was not working. Everything else worked fine, including hot water inside. I tinkered with it and discovered that I had fine pebbles/debris that had blocked the inline faucet shutoff safety valve. Once I cleared the debris out it was working fine again.
     
    Orchid and Campingwith4kids like this.
  6. crackerJack

    crackerJack Well-Known Member

    1,006
    218
    Jan 6, 2014
    Scottsville, KY
    Sure sounds like a valve is off somewhere. Or like Sneezer said, some trash in the line.
    Either way, I would trace the line and find at what points I did have water. If no fixtures are working, then I would cut the line at some point to check and eliminate possibilities until I found the problem.
     
  7. JPBar

    JPBar Well-Known Member

    1,847
    553
    Sep 22, 2016
    Texas
    Check the faucet aerators for debris
     
    Campingwith4kids likes this.
  8. Campingwith4kids

    Campingwith4kids New Member

    10
    6
    May 27, 2018
    Great news!!! We checked all the lines again hunting for a leak and then took off the faucet aerator and boom there was water!!!

    Thank you all so much for your time and thoughtfulness! Feeling so relieved it was such a simple thing though we spent 3 days trying to figure it out!

    This week is our first trip out! We are going to NY Long Island beaches and at the end of the week picking up our first puppy!!!

    Happy Camping to you all!!! Best, Reebcca
     
    Sjm9911, pasobuff, JPBar and 2 others like this.
  9. theseus

    theseus Centerville, OH

    2,554
    268
    Feb 6, 2007
    Centerville, OH
    Excellent!
     
  10. Mike1964

    Mike1964 New Member

    7
    2
    Aug 21, 2018
    Question??
    I just bought a 2003 Coachman pop up that has a shower, I have not hooked up to any water supply as of yet. My question is....
    Where does the shower (gray) water go? I see a caped black pipe under the unit... Is this where I hook up a flexible hose and run it into a holding tank? Thank you in advance for any extra info.
     
  11. Sjm9911

    Sjm9911 Well-Known Member

    1,734
    687
    May 31, 2018
    Nj
    On my 2000 Coleman, there is a white drain on the side of the camper by the shower, it's 1 1/2 pipe. You would need a reducer or adapter to drain in into something. On the opposite side, by the sink is the sink drain, same thing. On mine they are not connected.
     
    Mike1964 likes this.
  12. Mike1964

    Mike1964 New Member

    7
    2
    Aug 21, 2018
    Thank you so much... Kinda what I thought.. but, didn't want to turn it on and have water for inside.. that I couldn't drain..
    Thank you.
     
  13. roybraddy

    roybraddy Well-Known Member

    1,697
    453
    Mar 23, 2016
    King George, Virginia
    Great news glad you got water flow now. Your fix was going to be my second suggestion. I had similar problem with my setup and it turned out to be the valve close to the water pump that feeds the hose that you put down in a bucket to suck in antifreeze etc.... Mine would not close all the way shut when I operated the valve...

    Glad you got water going... Gotta love all the guys and gals on here with their helpful comments...

    Roy Ken
    [​IMG]
     

Share This Page