No Turning or Brake Lights

Discussion in 'Wiring' started by JMaslonik, Jul 18, 2019.

  1. JMaslonik

    JMaslonik New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Jun 4, 2019
    Location:
    Central PA
    So my 2004 Coleman Santa Fe LT and RT turning signals are not working. And my brake lights don't brighten when the brake is depressed, but the running light is working the same red lens. I new to pups, but I've done some research and came up with the following:

    1. I believe it to be a ground issue for these two light fixtures. However, I'm no positive where that ground is located...
    2. I've checked continuity at the trailer plug with a test light for:
      1. LT turn - no
      2. RT turn - yes
    3. I've replaced the bulbs so that's out of question.
    I'm by far an expert on wiring, but i believe my next troubleshooting effort would be to use a test light on the bulb contact and frame. If it works then that indicate a bad ground, correct?

    Thanks all
     
  2. tombiasi

    tombiasi Well-Known Member

    Messages:
    5,333
    Likes Received:
    975
    Joined:
    Sep 1, 2012
    Location:
    Northwestern New Jersey
    Don't use a test light. Take a piece of wire and touch a clean spot on the frame to the ground tab (or the side of the bulb socket) to the frame.
     
  3. Raycfe

    Raycfe Waterford Ct.

    Messages:
    15,234
    Likes Received:
    1,449
    Joined:
    Oct 3, 2007
    Location:
    Waterford, Ct
    Just to make tombiasi reply a little clearer ........... To test the ground to the lights use a extra wire from a good clean stop on the metal frame to the housing/ metal part of the bulb holder. Don't use a test test because the blub inside causes resistance just use wire.
    Any light problem ..... start at the TV (two vehicle). Do you have a flat four or a round seven terminal connector on your car????
    You have to first get readings/lighting of test lite there.
     
  4. JMaslonik

    JMaslonik New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Jun 4, 2019
    Location:
    Central PA
    Wire instead of test light - good to know..
    TV's turning and brake signals are good. TV is 7 pin. PUP is 7 pin also.
    Since the TV was fine I went to the trailer harness and checked as this guy did:
     
  5. AScott

    AScott New Member

    Messages:
    9
    Likes Received:
    2
    Joined:
    Aug 20, 2018
    Location:
    Northeastern MN
    You might check that the blades and receptacles inside the plug aren't bent in a way that prevents a good connection. I was surprised that I could complete the plug connection with bent pins, but I could.

    Just something I didn't think of when trying to trace an elusive electrical issue.
     
  6. brwarrior

    brwarrior Active Member

    Messages:
    171
    Likes Received:
    73
    Joined:
    Mar 26, 2017
    Location:
    Clovis, CA
    If the running lights are working ok it's not a ground issue. It's the same ground for the Stop/Turn filament as the running (if it's say an 1157 lamp). Jiggle the lamps and make sure the socket is clean. Some 1157 lampholders are ok, the rest are absolute garbage. Look at them crosseyed and they'll stop working.
     
  7. Raycfe

    Raycfe Waterford Ct.

    Messages:
    15,234
    Likes Received:
    1,449
    Joined:
    Oct 3, 2007
    Location:
    Waterford, Ct
    This is not always true. The running lights could get path to ground thru the stop/turn filament of the bulb. This condition the taillights will go out or blink when the stop or turn lights are powered.
     
  8. JMaslonik

    JMaslonik New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Jun 4, 2019
    Location:
    Central PA
    After some free time I “solved” the problem. It wasn’t a ground problem. Oddly, There was no positive to either the left or right turn signal. I spliced into both wires shortly before the plug and spliced again right behind the bulb socket. Not ideal but I really didn’t want to take off the side panel. The back was enough. Stumbled upon rotten wood behind that back panel so I’m happy I had some laying around to replace it.
    Thanks all
     
  9. nineoaks2004

    nineoaks2004 Every meal is a picnic and every Day is a holiday

    Messages:
    7,303
    Likes Received:
    3,035
    Joined:
    Oct 15, 2006
    Location:
    Dukes, Fl
    Glad you found and repaired the problem.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.